Fehlermeldung: Supportcode: Trial118064002
Die Meldung sieht wie folgt aus:
Fehlermeldung
Supportcode: Trial118064002
01000 Die Anweisung wurde beendet.
25000 Ein Rollback für UpdateBelegSummen kann nicht ausgeführt werden. Es wurde keine Transaktion oder kein Sicherungspunkt mit diesem Namen gefunden.
01000 Rollback Transaction UpdateBelegSummen
01000 Info:
insert into factura_BelegPos_ArtikelAttribute_Zuordnung (Recordid,[Artikelnr])Select dbo.ConvertVarcharToUnique('5df93c06bc4d24f9b1f56fee753052b'),[Artikelnr] from factura_ArtikelAttribute_Zuordnung Where Artikelnr = '999Bauleistung' and not Exists (Select 1 from factura_BelegPos_ArtikelAttribute_Zuordnung where Recordid = dbo.ConvertVarcharToUnique('5df93c06bc4d24f9b1f56fee753052b'))
01000 5df93c06bc4d24f9b1f56fee753052b
01000 [Artikelnr]
01000 huh
01000 999Bauleistung
Execute Fs_BelegPos_Sonder N'5ebd97c35dde65468ecde642472336a3',N'Administrator',N'999Bauleistung',N'1'
Wann tritt diese Hinweismeldung auf?
Ursache:
Die häufigsten Ursachen für diese Fehlermeldung sind:
Wenn Datenbank wiederhergestellt wurde und die Ansichten nicht neu kompiliert wurden
Wenn die Faktura nicht freigeschaltet wurde und mehr als 50 Belege im System angelegt wurden:
Wie kann man diese Meldung beheben?
Wurde oben beschrieben
Falls die Meldung weiterhin bestehen, sollten Sie den cosmolink Support unter der 06825 997 9000 kontaktieren.