Fehlermeldung -206 beim (MAPI) Mailversand

Beschreibung

Wenn beim Versenden von eMails aus dem cRM heraus die Fehlermeldung "-206" erscheint, so ist es wahrscheinlich, dass es entweder Fehlkonfigurierte (Outlook / Windows / Office) Dateien oder es beschädigte Systemdateien bzw. nicht vollendete Downloads im Dateisystem gibt.

Ursache

Die Quelle für diese Meldung kann vielseitig sein.

Die häufigsten Ursachen hierfür sind:

  1. Outlook 64-Bit Installation

  2. Mehrere Microsoft Office Installationen 

  3. Vorhandene ältere Microsoft Office Installationen (Registry Keys) welche nicht vollständig entfernt wurden. 

  4. Windows Update

  5. Microsoft Office Update

  6. Outlook Update

  7. Aktive oder nicht vollendete Downloads von Systemdateien / Microsoft Office oder Outlook Dateien. 

Für den combit cRM benötigen Sie eine 32-Bit Outlook Installation!

Eine Beschreibung wie Sie ihre aktuelle Outlook Version anzeigen lassen können finden Sie unter: Outlook-Version.

Sollte bei Ihnen eine 64-Bit Installation vorliegen, so deinstallieren Sie diese bitte und installieren Outlook 32-Bit. 



Zusätzlich können Sie den Mircrosoft Support and Recovery Assistant installieren um vorab Fehler auszuschließen. 

Eine Anleitung hierzu finden Sie unter: Microsoft Support and Recovery Assistant.



Bitte erstellen Sie, bevor Sie die nachfolgenden Punkte ausführen einen Wiederherstellungspunkt oder wenden Sie sich an Ihren Administrator. 

  1.  MAPI-Reparatur

    1. Beenden Sie Outlook. 

    2. Öffnen Sie die Administrative Eingabeaufforderung.

    3. Schreiben Sie in diese "run C:\windows\system32\fixmapi.exeohne Anführungszeichen und drücken Sie Enter. 

    4. Bitte versuchen Sie erneut eine eMail über den cRM zu versenden. 

    5. Sollte dies nicht zum gewünschten Ergebnis führen, so suchen Sie bitte unter "C:\windows\system32\" die Dateien "mapi32.dll" und "mapistuf.dll" und benennen Sie diese in "*.old" um. Wiederholen Sie anschließend die Schritte A bis D.  

  2. Outlook / Office Reparatur 

    1. Anleitung zur Reparatur: Reparatur von Microsoft Office

  3. Unvollständige Deinstallationen von Office deinstallieren und erneute Installation von Microsoft Office

    1. Eine Anleitung zur Deinstallation finden Sie unter: Deinstallation unvollständiger Deinstallationen

    2. Installieren Sie danach Microsoft Office in der 32-Bit Version. 

  4. Manuelles Deinstallieren, falls Punkt 2 nicht korrekt ausgeführt werden könnte. 

    1. Die Anleitung zur manuellen Deinstallation finden Sie unter: Manuelles deinstallieren

    2. Installieren Sie danach Microsoft Office in der 32-Bit Version. 

  5. Verwendung eines neuen eMail-Profils 

    1. Anleitung zum Hinterlegen eines neuen Profils: Microsoft Support.