"Cannot Connect to '', Port 25" - Meldung beim SMTP-Mailversand

Wenn im cRM die eMails mit einem SMTP-Konto verschickt werden und die SMTP-Daten nicht einheitlich konfiguriert wurden, kann es zu folgender Meldung kommen. 

Text der Meldung:

cannot connect to '', port 25

[clsSocket::Connect()]

[clsSMTPMailConnection::OnConnect] (-202)



Ursache:

Die Ursache für diese Meldung liegt bei dem SMTP-Konto das verwendet wird. Das Verhalten konnte bisher nur bei SMTP-Konten von Office365 festgestellt werden. (smtp.office365.com)

Es ist möglich, dass die SMTP-Daten nicht korrekt im cRM eingestellt wurden. Was darauf deuten könnte, das keine Daten hinterlegt wurden. Der Port 25 wird von combit in dem Dialog vordefiniert, sollte aber abgeändert werden. 



Lösung

Damit diese Meldung nicht mehr erscheint, ist es notwendig, dass die korrekten SMTP-Daten für den Benutzer hinterlegt werden.

Auch der Port sollte angepasst werden.