...
...
...
...
Beschreibung
Wenn beim Versenden von eMails aus dem cRM heraus die Fehlermeldung "-206" erscheint, so ist es wahrscheinlich, dass es entweder Fehlkonfigurierte (Outlook / Windows / Office) Dateien oder es beschädigte Systemdateien bzw. nicht vollendete Downloads im Dateisystem gibt.
Ursache
Die Quelle für diese Meldung kann vielseitig sein.
...
- Outlook 64-Bit Installation
- Mehrere Microsoft Office Installationen
- Vorhandene ältere Microsoft Office Installationen (Registry Keys) welche nicht vollständig entfernt wurden.
- Windows Update
- Microsoft Office Update
- Outlook Update
- Aktive oder nicht vollendete Downloads von Systemdateien / Microsoft Office oder Outlook Dateien.
Lösungen / Hilfreiche Links
Info |
---|
Für den combit cRM benötigen Sie eine 32-Bit Outlook Installation! |
...
- MAPI-Reparatur
- Beenden Sie Outlook.
- Öffnen Sie die Administrative Eingabeaufforderung.
- Schreiben Sie in diese "run C:\windows\system32\fixmapi.exe" ohne Anführungszeichen und drücken Sie Enter.
- Bitte versuchen Sie erneut eine eMail über den cRM zu versenden.
- Sollte dies nicht zum gewünschten Ergebnis führen, so suchen Sie bitte unter "C:\windows\system32\" die Dateien "mapi32.dll" und "mapistuf.dll" und benennen Sie diese in "*.old" um. Wiederholen Sie anschließend die Schritte A bis D.
- Outlook / Office Reparatur
- Anleitung zur Reparatur: Reparatur von Microsoft Office
- Unvollständige Deinstallationen von Office deinstallieren und erneute Installation von Microsoft Office
- Eine Anleitung zur Deinstallation finden Sie unter: Deinstallation unvollständiger Deinstallationen
- Installieren Sie danach Microsoft Office in der 32-Bit Version.
- Manuelles Deinstallieren, falls Punkt 2 nicht korrekt ausgeführt werden könnte.
- Die Anleitung zur manuellen Deinstallation finden Sie unter: Manuelles deinstallieren
- Installieren Sie danach Microsoft Office in der 32-Bit Version.
- Verwendung eines neuen eMail-Profils
- Anleitung zum Hinterlegen eines neuen Profils: Microsoft Support.
...